[bug#37614,0/1] gnu: Fix and upgrade python-pastel.
mbox series

Message ID 20191004075309.22qdth7ob4zgv233@rafflesia
Headers show
Series
  • gnu: Fix and upgrade python-pastel.
Related show

Message

Tanguy Le Carrour Oct. 4, 2019, 7:53 a.m. UTC
As mentioned on the list [1], python-pastel fails to install.
This patch fixes the problem.
`guix lint` reported that the package could be upgraded, so I also did
it.

[1]: https://lists.gnu.org/archive/html/guix-devel/2019-10/msg00023.html