[bug#35667] gnu: denemo: Use older version of gtksourceview.
diff mbox series

Message ID 87ef56pl8o.fsf@GlaDOS.home
State New
Headers show
Series
  • [bug#35667] gnu: denemo: Use older version of gtksourceview.
Related show

Checks

Context Check Description
cbaines/applying patch fail Apply failed

Commit Message

Diego Nicola Barbato May 10, 2019, 12:06 p.m. UTC
Hi Guix,

Denemo currently fails to build because it does not find
'gtksourceview-3.0' during the 'configure' phase.  This patch should fix
that.

Regards,

Diego

Comments

Ricardo Wurmus May 11, 2019, 7:36 p.m. UTC | #1
Hi Diego,

thank you for this patch.  I pushed it to the master branch with commit
6bf795329a1da58e38f749f4af7a7694bfb64f97.

--
Ricardo

Patch
diff mbox series

From 0b8419a1f42b893abc6f9f056f86175fa7a63aff Mon Sep 17 00:00:00 2001
From: Diego Nicola Barbato <dnbarbato@posteo.de>
Date: Fri, 10 May 2019 12:38:33 +0200
Subject: [PATCH] gnu: denemo: Use older version of gtksourceview.

* gnu/packages/music.scm (denemo)[inputs]: Replace gtksourceview with
  gtksourceview-3.
---
 gnu/packages/music.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index aafe420d04..12c13e0320 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -427,7 +427,7 @@  many input formats and provides a customisable Vi-style user interface.")
        ("glib" ,glib)
        ("gtk+" ,gtk+)
        ("gtk-doc" ,gtk-doc)
-       ("gtksourceview" ,gtksourceview)
+       ("gtksourceview" ,gtksourceview-3)
        ("guile" ,guile-2.0)
        ("intltool" ,intltool)
        ("librsvg" ,librsvg)
-- 
2.21.0