[bug#37121,11/40] gnu: tumbler: Update to 0.2.7.
diff mbox series

Message ID 20190820215043.32077-11-guix@lprndn.info
State New
Headers show
Series
  • [bug#37121,01/40] gnu: libxfce4util: Update to 4.14.0.
Related show

Commit Message

L p R n d n Aug. 20, 2019, 9:50 p.m. UTC
* gnu/packages/xfce.scm (tumbler): Update to 0.2.7.
---
 gnu/packages/xfce.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Patch
diff mbox series

diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index 09ff788d8e..f6b3e2dc5d 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -261,7 +261,7 @@  merging features essential for loading menus modified with menu editors.")
 (define-public tumbler
   (package
     (name "tumbler")
-    (version "0.2.5")
+    (version "0.2.7")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/xfce/"
@@ -269,7 +269,7 @@  merging features essential for loading menus modified with menu editors.")
                                   "tumbler-" version ".tar.bz2"))
               (sha256
                (base32
-                "0nfld1lvrdpsjfvm08y5487km45pm1mdr928hgqm8j0shrx6jiv4"))))
+                "1r0l0ghcrj71ax7yil1m4p7yjrfqm3icx0s8r7ivwv3i2rgw617p"))))
     (build-system gnu-build-system)
     (native-inputs
      `(("pkg-config" ,pkg-config)