[bug#37121,36/40] gnu: xfce4-notifyd: Update to 0.4.4.
diff mbox series

Message ID 20190820215043.32077-36-guix@lprndn.info
State New
Headers show
Series
  • [bug#37121,01/40] gnu: libxfce4util: Update to 4.14.0.
Related show

Commit Message

L p R n d n Aug. 20, 2019, 9:50 p.m. UTC
* gnu/packages/xfce.scm (xfce4-notifyd): Update to 0.4.4.
---
 gnu/packages/xfce.scm | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

Patch
diff mbox series

diff --git a/gnu/packages/xfce.scm b/gnu/packages/xfce.scm
index e6272632a9..d3c28e4bea 100644
--- a/gnu/packages/xfce.scm
+++ b/gnu/packages/xfce.scm
@@ -1010,7 +1010,7 @@  several different time zones.")
 (define-public xfce4-notifyd
   (package
     (name "xfce4-notifyd")
-    (version "0.4.3")
+    (version "0.4.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://archive.xfce.org/src/apps/"
@@ -1018,7 +1018,7 @@  several different time zones.")
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "1h7avj149cafj9dabiza22y14i66vxgp5qj0wxx8i97w9h4dlg99"))))
+                "0m8vlbwdxiw9nmimaj5np9l5qm784gxpkdvc881k0hjcz6n72189"))))
     (build-system glib-or-gtk-build-system)
     (native-inputs
      `(("intltool" ,intltool)