[bug#36477,v2,05/61] gnu: libxslt: Fix cross-compilation.
diff mbox series

Message ID 20190821085455.18508-5-m.othacehe@gmail.com
State New
Headers show
Series
  • Add --target support to guix system
Related show

Commit Message

Mathieu Othacehe Aug. 21, 2019, 8:53 a.m. UTC
* gnu/packages/xml.scm (libxslt)[native-inputs]: Add pkg-config.
---
 gnu/packages/xml.scm | 2 ++
 1 file changed, 2 insertions(+)

Patch
diff mbox series

diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 78b9b713e5..ffe81fa68b 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -213,6 +213,8 @@  project (but it is usable outside of the Gnome platform).")
               ("libxml2" ,libxml2)
               ("python" ,python-minimal-wrapper)
               ("zlib" ,zlib)))
+    (native-inputs
+     `(("pkg-config" ,pkg-config)))
     (description
      "Libxslt is an XSLT C library developed for the GNOME project.  It is
 based on libxml for XML parsing, tree manipulation and XPath support.")