[bug#37094,1-3/3] Add nomad
diff mbox series

Message ID CADaV+2U4Pr_NXGTW6xKALf3i=9wiRA8TPW27ACb+9impOnzObA@mail.gmail.com
State New
Headers show
Series
  • Untitled series #1640
Related show

Commit Message

Mike Rosset Aug. 21, 2019, 4:53 p.m. UTC
use version 0.1.0-alpha as version and git tag.

On Wed, Aug 21, 2019 at 1:34 AM Amar Singh <nly@disroot.org> wrote:
>
>
> After a few suggestions from Mike and Janneke:
> 1. Rename guile-emacsy --> emacsy-minimal
> 2. Removed glib-or-gtk-build-system in patch 004
>
> cheers,
> amar
>

Patch
diff mbox series

From 8fac69d6f6e0d40411093bf84aa89302a84c0743 Mon Sep 17 00:00:00 2001
From: Mike Rosset <mike.rosset@gmail.com>
Date: Wed, 21 Aug 2019 09:42:57 -0700
Subject: [PATCH 5/5] gnu: nomad: Update to 0.1.0-alpha.

* gnu/packages/guile-xyz.scm (nomad): Update to 0.1.0-alpha.

use git tag 0.1.0-alpha so nomad version conforms to semver
---
 gnu/packages/guile-xyz.scm | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 88fc2eef2a..4f1a1ee10b 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -2473,7 +2473,7 @@  perform geometrical transforms on JPEG images.")
 (define-public nomad
   (package
     (name "nomad")
-    (version "v0.1.0-alpha")
+    (version "0.1.0-alpha")
     (source (origin
               (method git-fetch)
               (uri (git-reference
-- 
2.20.1