Show patches with: Series = [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8."       |    State = Action Required       |    Archived = No       |   6 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#36562,6/6] gnu: ghc-validation: Downgrade to 1. [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New
[bug#36562,5/6] gnu: ghc-concurrent-output: Downgrade to 1.10.9. [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New
[bug#36562,4/6] Revert "gnu: ghc-ansi-terminal: Update to 0.9.1." [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New
[bug#36562,3/6] gnu: ghc-hedgehog: Use ghc-ansi-terminal. [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New
[bug#36562,2/6] Revert "gnu: ghc-ansi-wl-pprint: Use ghc-ansi-terminal-0.8." [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New
[bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." [bug#36562,1/6] Revert "gnu: Add ghc-ansi-terminal-0.8." - - - 0 0 0 2019-07-09 Robert Vollmert New