Show patches with: Series = [bug#37767] gnu: pwsafe: Update to 3.5.0       |    State = Action Required       |    Archived = No       |   1 patch
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#37767] gnu: pwsafe: Update to 3.5.0 [bug#37767] gnu: pwsafe: Update to 3.5.0 - - - 0 0 0 2019-10-15 Tobias Geerinckx-Rice via Guix-patches via New