Show patches with: Submitter = Marius Bakke       |    State = Action Required       |    Archived = No       |   41 patches
Patch Series A/R/T S/W/F Date Submitter Delegate State
[bug#36322,4/4] gnu: bootstrap-tarballs: Don't include the native mes when cross-compiling. Fix cross-compiling bootstrap tarballs - - - 0 0 0 2019-06-21 Marius Bakke New
[bug#36322,3/4] gnu: make-bootstrap: Adjust for GCC 7. Fix cross-compiling bootstrap tarballs - - - 0 0 0 2019-06-21 Marius Bakke New
[bug#36322,2/4] gnu: make-bootstrap: Restore cross-compilation workarounds. Fix cross-compiling bootstrap tarballs - - - 0 0 0 2019-06-21 Marius Bakke New
[bug#36322,1/4] gnu: make-bootstrap: Remove obsolete header file. Fix cross-compiling bootstrap tarballs - - - 0 0 0 2019-06-21 Marius Bakke New
[bug#36224] gnu: dbus: Fix CVE-2019-12749. [bug#36224] gnu: dbus: Fix CVE-2019-12749. - - - 1 0 0 2019-06-15 Marius Bakke New
[bug#35705,9/9] gnu: python-sphinx: Update to 2.0.1. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,8/9] gnu: Add python-sphinxcontrib-qthelp. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,7/9] gnu: Add python-sphinxcontrib-htmlhelp. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,6/9] gnu: Add python-sphinxcontrib-jsmath. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,5/9] gnu: Add python-sphinxcontrib-devhelp. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,4/9] gnu: Add python-sphinxcontrib-applehelp. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,3/9] gnu: Add python-sphinxcontrib-serializinghtml Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,2/9] gnu: Remove python2-sphinx. Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35705,1/9] gnu: Move Sphinx and friends to (gnu packagessphinx). Sphinx 2.0 - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35698] gnu: postgresql: Replace with 10.8 [securityfixes]. [bug#35698] gnu: postgresql: Replace with 10.8 [securityfixes]. - - - 1 0 0 2019-05-12 Marius Bakke New
[bug#35652] services: dhcp-client: Ignore non-ARP networkinterfaces. [bug#35652] services: dhcp-client: Ignore non-ARP networkinterfaces. - - - 0 0 1 2019-05-09 Marius Bakke New
[bug#35563] WPA Supplicant 2.8 [bug#35563] WPA Supplicant 2.8 - - - 0 0 1 2019-05-04 Marius Bakke New
[bug#34903] build-system/meson: Add #:disallowed-references. [bug#34903] build-system/meson: Add #:disallowed-references. - - - 1 0 0 2019-03-18 Marius Bakke New
[bug#34827,2/2] gnu: Kodi: Add Wayland variant. Wayland Kodi - - - 1 0 0 2019-03-12 Marius Bakke New
[bug#34827,1/2] gnu: Add waylandpp. Wayland Kodi - - - 1 0 0 2019-03-12 Marius Bakke New
[bug#34748,core-updates] gnu: Use OpenSSL 1.1 as the default OpenSSL package. [bug#34748,core-updates] gnu: Use OpenSSL 1.1 as the default OpenSSL package. - - - 1 0 1 2019-03-04 Marius Bakke New
[bug#34745,core-updates] gnu: libgc: Update to 7.6.12. [bug#34745,core-updates] gnu: libgc: Update to 7.6.12. - - - 1 0 1 2019-03-04 Marius Bakke New
[bug#34632,core-updates,2/2] gnu: curl: Build against MIT Kerberos instead of GSS. Change from GSS to MIT-KRB5. - - - 1 0 0 2019-02-23 Marius Bakke New
[bug#34632,1/2] gnu: gsasl: Use the MIT Kerberos implementation instead of GSS. Change from GSS to MIT-KRB5. - - - 1 0 0 2019-02-23 Marius Bakke New
[bug#34500,staging] gnu: librsvg: Update to 2.44.12. [bug#34500,staging] gnu: librsvg: Update to 2.44.12. - - - 1 0 0 2019-02-16 Marius Bakke New
[bug#34465] gnu: lvm2: Update to 2.03.02. [bug#34465] gnu: lvm2: Update to 2.03.02. - - - 1 0 0 2019-02-12 Marius Bakke New
[bug#34366] gnu: cryptsetup: Update to 2.0.6. [bug#34366] gnu: cryptsetup: Update to 2.0.6. - - - 0 0 1 2019-02-12 Marius Bakke New
[bug#28004,v2] gnu: Add ungoogled-chromium. [bug#28004,v2] gnu: Add ungoogled-chromium. - - - 1 0 0 2019-02-12 Marius Bakke New
[bug#34435,3/3] gnu: Add kscreenlocker. KDE updates - - - 0 0 1 2019-02-11 Marius Bakke New
[bug#34435,2/3] gnu: Add kdecoration. KDE updates - - - 0 0 1 2019-02-11 Marius Bakke New
[bug#34435,1/3] gnu: KDE: Update to 5.54.0. KDE updates - - - 0 0 1 2019-02-11 Marius Bakke New
[bug#32953,core-updates-next,0/8] Use GCC7 as the default compiler. - - - 0 0 0 2019-02-06 Marius Bakke New
[bug#28004] gnu: Add ungoogled-chromium. [bug#28004] gnu: Add ungoogled-chromium. - - - 1 0 0 2019-02-02 Marius Bakke New
[bug#33701,staging,00/23] Glib/GTK+ updates - - - 0 0 0 2018-12-11 Marius Bakke New
[bug#33701,staging,23/23] gnu: glib-networking: Update to 2.59.1. Glib/GTK+ updates - - - 1 0 0 2018-12-11 Marius Bakke New
[bug#33701,staging,19/23] gnu: GnuTLS: Update to 3.6.5. Glib/GTK+ updates - - - 1 0 0 2018-12-11 Marius Bakke New
[bug#33701,staging,17/23] gnu: cyrus-sasl: Update to 2.1.27. Glib/GTK+ updates - - - 1 0 0 2018-12-11 Marius Bakke New
[bug#33701,staging,04/23] gnu: poppler: Update to 0.72.0. Glib/GTK+ updates - - - 0 0 1 2018-12-11 Marius Bakke New
[bug#33471] gnu: elogind: Update to 239.2. [bug#33471] gnu: elogind: Update to 239.2. - - - 0 0 1 2018-12-04 Marius Bakke New
[bug#33617] gnu: ALSA: Update to 1.1.7. [bug#33617] gnu: ALSA: Update to 1.1.7. - - - 1 0 0 2018-12-04 Marius Bakke New
[bug#33465] gnu: rust: Don't depend on 'git'. [bug#33465] gnu: rust: Don't depend on 'git'. - - - 1 0 0 2018-11-22 Marius Bakke New